代码库> 其他> Xcode升级插件兼容一键解决命令工程
Xcode升级插件兼容一键解决命令工程
关注
上传者:心理学 分类:其他(Others)
查看次数:1535 下载次数:179
上传时间:2016-03-26 大小:22 B
.每当Xcode升级之后,都会导致原有的Xcode插件不能使用,这是因为每个插件的Info.plist中记录了该插件兼容Xcode版本的DVTPlugInCompatibilityUUID,而每个版本的Xcode的DVTPlugInCompatibilityUUID都是不同的。如果想让原来的插件继续工作,我们就得将新版Xcode的DVTPlugInCompatibilityUUID加入到每一个插件的Info文件中,手动添加的话比较费时间还可能出错

2.如何解决和使用本命令
下载文件后
com + R 运行后,重启Xcode即可 tips : Xcode重启后会要求用户确认是否加载非苹果官方插件,请选择Load Bundles


github 地址 https://github.com/LFL2018/XcodePluginUpgradeCompatible-LFL

如果觉得好用,还望给个star支持一下
收藏
我来说两句
发表评论
您还没有登录!请登录注册
所有评论(0


本周热门下载
综合评论
提示
sina weixin mail 回到顶部